Einstellungen werden nach Neustart zurückgesetzt

Professional / Workstation / Server Edition
Gesperrt
lemarc
Beiträge: 20
Registriert: Di 2. Jun 2015, 17:01

Einstellungen werden nach Neustart zurückgesetzt

Beitrag von lemarc » Mi 30. Sep 2015, 11:11

Guten Tag,

ich habe heute ein Update auf die neueste Version von O&O Defrag (Version 19.0 Build 87) vorgenommen.

Leider musste ich feststellen, dass O&O Defrag alle von mir vorgenommenen Einstellungen nach einem Neustart des Computers zu vergessen scheint und auf die Standardeinstellungen zurücksetzt, so dass nach einem Neustart beispielsweise kein O&O Defrag-Icon im Windows-Infobereich mehr angezeigt wird, obwohl ich dies vorher so eingestellt hatte.

Melde ich hingegen den aktuell angemeldeten Benutzer ab und wieder an, sind alle Einstellungen weiterhin erhalten, so dass beispielsweise das O&O Defrag-Icon im Windows-Infobereich weiterhin angezeigt wird.

Ist ein derartiges Fehlverhalten bereits bekannt?

Benutzeravatar
Martin (O&O)
Beiträge: 740
Registriert: Mo 27. Jun 2011, 13:07
Kontaktdaten:

Re: Einstellungen werden nach Neustart zurückgesetzt

Beitrag von Martin (O&O) » Mi 30. Sep 2015, 15:27

Hallo Lemarc,

vielen Dank für die Anfrage. Ein solches Problem ist uns bisher noch nicht bekannt geworden.

Bitte senden Sie uns für eine weitere Analyse Ihre Systeminformationen des Systems zu. Drücken Sie dazu die beiden Tasten "Win + R" zusammen und geben hier zunächst den Befehl "msinfo32" ein und bestätigen dies mit der Enter Taste.

Die Systeminformationen werden aufgebaut. Klicken Sie auf „Datei / Speichern...“ und benennen die Datei im Feld "Dateiname". Speichern Sie diese Datei wie vorgegeben mit NFO Dateiformat zu und leiten diese an unseren Support unter support@oo-software.com

Martin (O&O)

lemarc
Beiträge: 20
Registriert: Di 2. Jun 2015, 17:01

Re: Einstellungen werden nach Neustart zurückgesetzt

Beitrag von lemarc » Sa 3. Okt 2015, 10:30

Hallo Martin,

das Problem ist ohne mein Zutun bisher nicht wieder aufgetreten. Alle Einstellungen bleiben nun auch nach einem Neustart erhalten.

Benutzeravatar
Martin (O&O)
Beiträge: 740
Registriert: Mo 27. Jun 2011, 13:07
Kontaktdaten:

Re: Einstellungen werden nach Neustart zurückgesetzt

Beitrag von Martin (O&O) » Mo 5. Okt 2015, 08:32

Hallo Lemarc,

vielen Dank für das Feedback!

Martin (O&O)

Gesperrt