NVMe SSD Samsung 960 Evo

Professional / Workstation / Server Edition
Antworten
Nottingham
Beiträge: 3
Registriert: Mo 16. Sep 2019, 13:39

NVMe SSD Samsung 960 Evo

Beitrag von Nottingham » Mo 16. Sep 2019, 13:50

Leider erkennt O&O Defrag 23 meine NVMe SSD Samsung 960 Evo nur als normale Festplatte und nicht als SSD. Somit kann ich natürlich weder
SOLID/Complete noch SOLID/Quick ausführen. Ebenso ist auch das Feld "TRIM ausführen" ausgegraut und somit nicht verfügbar.
Mein Betriebssystem Windows 10 x64 erkennt die Samsung richtigerweise als SSD und aktiviert ist der "TRIM Befehl" auch. Samsung Magician zeigt an, das die NVMe SSD einwandfrei arbeitet. Somit scheint der Fehler tatsächlich an Defrag 23 zu liegen. Saubere Deinstallation sowie nach Neustart anschließende Neuinstallation brachten keinen Erfolg. Kann das Problem reproduziert werden und seitens O&O ggf. hier nachgebessert werden?

affengriff
Beiträge: 4
Registriert: Sa 5. Okt 2019, 23:25

Re: NVMe SSD Samsung 960 Evo

Beitrag von affengriff » Sa 5. Okt 2019, 23:37

Hier an 2 Rechnern mit Samsung NVMe SSD´s das gleiche Phänomen. Trim unter Windows funktioniert einwandfrei.

Ich bin froh, das ich das zufällig entdeckt habe, weil O&O Derfag bei automatischer Optimierung meine SSD´s täglich schnell und wöchentlich gründlich defragmentieren will, da die SSD´s ja als einfache Harddisc erkannt wird!

Ich finde das ist ein bedenklicher Fehler, der zu wiederholten Schreibzugriffen auf den SSDs führt und somit definitiv Schaden an der Hardware anrichtet. Das sollte doch keinesfalls passieren, denn so kann man eine SSD auch kaputtschreiben.

Vermutlich ein Problem mit dem Samsung NVMe Treiber? Ich würde mich sehr freuen, wenn dieser Bug dauerhaft und sicher gefixt werden kann, denn so ist das Programm für mich leider nicht zu gebrauchen.

Nottingham
Beiträge: 3
Registriert: Mo 16. Sep 2019, 13:39

Re: NVMe SSD Samsung 960 Evo

Beitrag von Nottingham » So 6. Okt 2019, 09:24

Ich vermute inzwischen, dass O&O Defrag einfach nicht in der Lage ist, über PCI-E angebundene SSD's (also NVMe's) zuverlässig zu erkennen. Auch die letzte Support-Version 23.0.3094 versagt hier kläglich. Ich habe daher O&O Defrag wieder deinstalliert, ist für mich bis auf weiteres eine Software ohne Wert.

HSSTGM
Beiträge: 35
Registriert: So 7. Okt 2012, 21:16

Re: NVMe SSD Samsung 960 Evo

Beitrag von HSSTGM » So 6. Okt 2019, 10:57

Bitte wieder O&O Defrag V23 installieren, es gibt für O&O Defrag V23 Update.
Das ist sowas von wichtiges Prorgamm O&O Defrag das muss installiert werden und zwar alle müssen es Installieren.
Es hat besten nutzen. Das vorkommt das nicht alle SSDs erkennt O&O Defrag V23 ist schon seltsam das ist nicht normal und sollte auch nicht so sein, normal sollte O&O Defrag V23 alle SSDs und HDDs Festplatten erkennen.

affengriff
Beiträge: 4
Registriert: Sa 5. Okt 2019, 23:25

Re: NVMe SSD Samsung 960 Evo

Beitrag von affengriff » Do 10. Okt 2019, 19:21

Schade das es überhaupt keine Rückmeldung der Entwickler hier gibt.
Wenigstens einen Hinweis, ob man das Problem bearbeiten will oder nicht.
Version 22 hatte ich seinerzeit gekauft, gleicher Fehler, bei version 23 ist jetzt der Testzeitraum abgelaufen, gleicher Fehler und fliegt wieder runter.

Kundenfreundlichkeit geht anders...

HSSTGM
Beiträge: 35
Registriert: So 7. Okt 2012, 21:16

Re: NVMe SSD Samsung 960 Evo

Beitrag von HSSTGM » Fr 11. Okt 2019, 12:03

Am besten Anfrage E-mail Schreiben so wird man am besten geholfen.
support@oo-software.com

Aber O&O Defrag 23 läuft perfekt und gehört installiert.

affengriff
Beiträge: 4
Registriert: Sa 5. Okt 2019, 23:25

Re: NVMe SSD Samsung 960 Evo

Beitrag von affengriff » Fr 11. Okt 2019, 15:08

HSSTGM hat geschrieben:
Fr 11. Okt 2019, 12:03
Am besten Anfrage E-mail Schreiben so wird man am besten geholfen.
support@oo-software.com

Aber O&O Defrag 23 läuft perfekt und gehört installiert.
1. alle relevanten Informationen sind hier gepostet. Wozu gibt es dieses Forum?

2. Ist klar. Bitte noch mal lesen, nachdenken, verstehen und dann nochmal überlegen ob der Hinweis so klug ist.

HSSTGM
Beiträge: 35
Registriert: So 7. Okt 2012, 21:16

Re: NVMe SSD Samsung 960 Evo

Beitrag von HSSTGM » Fr 11. Okt 2019, 15:17

Zu 1 Das Forum gibt es nur deswegen, weil man am besten O&O E-mail Anfrage schreiben soll, da reagieren die am schnellsten.
Die bei O&O schauen nur selten wie gar nicht in foren.

Zu 2
Es ist klügste O&O Defrag immer neusten Version zu installen das ist aktuell V23. Das ist so sinnvollste Programm das installiert werden muss, alle müssen das.

oduka
Beiträge: 14
Registriert: Fr 8. Feb 2019, 02:46

Re: NVMe SSD Samsung 960 Evo

Beitrag von oduka » Fr 1. Nov 2019, 02:16

HSSTGM hat geschrieben:
Fr 11. Okt 2019, 15:17
Zu 2
Es ist klügste O&O Defrag immer neusten Version zu installen das ist aktuell V23. Das ist so sinnvollste Programm das installiert werden muss, alle müssen das.
Müssen tut niemand etwas. Bei mir läuft es ohne Probleme, es ist in Ordnung seit dem letzten Update. Das heißt aber nicht, das auch die neueste Version von O&O Defrag bei jedem ohne Probleme läuft. Vielleicht wissen Sie ja eine Lösung. Anstatt zu sagen, alle müssen es installieren.

oduka
Beiträge: 14
Registriert: Fr 8. Feb 2019, 02:46

Re: NVMe SSD Samsung 960 Evo

Beitrag von oduka » Fr 8. Nov 2019, 03:21

affengriff hat geschrieben:
Sa 5. Okt 2019, 23:37

Vermutlich ein Problem mit dem Samsung NVMe Treiber? Ich würde mich sehr freuen, wenn dieser Bug dauerhaft und sicher gefixt werden kann, denn so ist das Programm für mich leider nicht zu gebrauchen.
Vielleicht wäre es einen Versuch wert, unter "Alle Einstellungen" > "Erweiterte Optionen" die Reiter
[Wechsellaufwerke berücksichtigen] und
[Externe Laufwerke berücksichtigen] zu aktivieren. Womöglich hilft es.

affengriff
Beiträge: 4
Registriert: Sa 5. Okt 2019, 23:25

Re: NVMe SSD Samsung 960 Evo

Beitrag von affengriff » Mo 11. Nov 2019, 19:52

War kein schlechter Gedanke, funktioniert aber leider auch nicht.

Wenn das Programm sich wenigstens nicht in die automatische Optimierung von Windows einmischen würde, indem es regelmäßig den Zeitplan der automatischen Optimierung von Windows ausschaltet, wäre es zumindest noch als manuelle Defragementierungsmethode brauchbar.

Alle automatischen Optionen von O&O Defrag sind ausgeschaltet, es ist nicht als Standarddefragmentierungsprogramm installiert und trotzdem wird der automatische Trim Befehl von Windows durch den O%O Defag Dienst regelmäßig nach jedem Programmstart ausgeschaltet.
Wozu soll das denn gut sein, Bitte?

In dem Fall O&O Defrag (und ich bin seit vielen Jahren ein User, der das Programm echt als sehr hilfreich empfunden hat) ärgere ich mich mittlerweile sehr, das ich das Geld für das Programm ausgegeben, und damit Stand jetzt, verbrannt habe. Wie kann man ein so nützliches Programm so dermaßen zu Schrott entwickeln.

Ich bin immer noch froh, das ich zufällig gemerkt habe, das meine SSD nicht als solche erkannt wurde, weil, ich wiederhole mich gern, das Programm durch unnötige Schreibzugriffe eine NVMe SSD kaputtschreibt!

Vielleicht wäre es sinnvoll, in den bekannten Computerforen eine deutliche Warnung auszusprechen. Eine Entwicklung zugunsten zahlender Kunden scheint hier jedenfalls nicht stattzufinden.

Nottingham
Beiträge: 3
Registriert: Mo 16. Sep 2019, 13:39

Re: NVMe SSD Samsung 960 Evo

Beitrag von Nottingham » Di 12. Nov 2019, 16:02

Dem ist nichts hinzuzufügen. Meine Taler für die Vollversion habe ich ebenfalls inzwischen abgeschrieben...

Benutzeravatar
Brigitte (O&O)
Beiträge: 719
Registriert: Mo 27. Jun 2011, 13:06

Re: NVMe SSD Samsung 960 Evo

Beitrag von Brigitte (O&O) » Di 12. Nov 2019, 16:19

Hallo,

generelle Probleme mit der Erkennung von NVMe-SSD's (inkl. Samsung 960 Evo) bestehen nicht. Kunden deren NVMe nicht korrekt als SSD erkannt wird, wenden sich bitte mit einer kurzen Problembeschreibung an den technischen Support, damit wir das Problem genauer analysieren können:

support@oo-software.com
Brigitte (O&O)

Antworten