O&O Defrag Snap-In verursacht Probleme beim Starten der "Computerverwaltung"

Professional / Workstation / Server Edition
Antworten
wolf49
Beiträge: 3
Registriert: Sa 9. Mai 2020, 09:39

O&O Defrag Snap-In verursacht Probleme beim Starten der "Computerverwaltung"

Beitrag von wolf49 » Sa 9. Mai 2020, 09:44

Hallo,

seit dem Update von O&O Defrag Prof. auf Version 23.5.5015 ergibt sich beim Starten der "Computerverwaltung" (compmgmt.msc, Win 10 64Bit, Version 1909 Build 18363.815) folgende Fehlermeldung:


"O&O Defrag

The version of resource dll is not compatible (23.5.5000.35, required is 23.0.3550.0).

C:\Program Files\OO Software\Defrag\oodguirs.dll"


Nach Bestätigung der Meldung mit "OK" sind alle Snap-Ins leer und die "Computerverwaltung" friert schließlich ein ("Keine Rückmeldung" in Titelleiste).
Zuletzt geändert von wolf49 am Sa 9. Mai 2020, 18:23, insgesamt 6-mal geändert.

SlashRose
Beiträge: 39
Registriert: Fr 8. Nov 2013, 01:55
Wohnort: Berlin

Re: O&O Defrag Snap-In verursacht Probleme beim Starten der "Computerverwaltung"

Beitrag von SlashRose » Sa 9. Mai 2020, 10:07

Bin echt Sauer, nicht nur das ihr die Console durch eine Fehlerhafte dll Datei in der Pro Zerschossen habt und das auf alle Home PCs(9), nein ihr habt den gleichen Bockmist auch auf dem neusten Server Version mit Eingebaut, hab auf Arbeit das Update auf das neuste Build auf 102 Server Upgedated, auf alle 102 Server das gleiche Problem, Fehlerhafte oodguirs.dll Schrotet die Computerverwaltung/Console und nicht nur das, ihr habt seit dem vorigen Build auch noch ne Sicherheitslücke die Aktive Ausgenutzt wird und das schon seit einer ganzen Weile und scheint das nicht mal mitzubekommen, da ihr die Lücke auch im neuen Build mit Übernommen habt und das auch in der Pro sowie der Server Version, kann daher nur jedem Empfehlen O&O Defrag Pro und Server zu Deinstallieren, bis der Haufen das mal merkt und den Fehler und Ausgenutzter Sicherheitlücke Beseitigt, da habt ihr diesmal wirklich den Bock abgeschossen, ich werde meiner Firma jetzt vorschlagen, mal drüber nachzudenken den Anbieter zu wechseln und auch Privat werde ich darüber nachdenken, denn ihr merkt weder Ausgenutzte Sicherheitslücken, noch krasse Fehler, dass war früher bei euch anders, seit nenn ganz schöner..........geworden, bin echt sauer und bis das Behoben wird, wenn überhaupt, da wird wieder eine Ewigkeit Vergehen, solltet mal den Entwicklern in den Arsch Treten um mal Klartext zu sprechen, nicht nur der Fehler eurer dll datei, nein ich fasse es einfach nicht, dass ihr keine Ausgenutzten Sicherheitslücken Bemerkt und diese dann sogar mit ins neue Build nimmt, als Firma überhaupt nicht hinnehmbar!!!

Ich habe den Eindruck das ihr die Produkte gar nicht mehr wirklich Testet, wie kann sowas Passieren, denn ihr müsstet, wenn ihr richtig Testen würdet das doch Bemerken, denn mir kann niemand erzählen, wenn es auf 9 Home PCs und auf 102 Server der Fehler/Ausgenutzersicherheitslücke besteht, dass das auf eure Maschinen nicht auch Auftritt, man man man!!!
Gruß, SlashRose.

SlashRose
Beiträge: 39
Registriert: Fr 8. Nov 2013, 01:55
Wohnort: Berlin

Re: O&O Defrag Snap-In verursacht Probleme beim Starten der "Computerverwaltung"

Beitrag von SlashRose » Mo 11. Mai 2020, 13:55

Jetzt werden wieder Wochen Vergehen, bevor die darauf Reagieren, wenn Überhaupt! Denn ist das mittlerweile völlig Egal ob dank ihren unfähigen Codern, zich Rechner Infiziert werden, von dem Bug mal ganz abgesehen, dass kann doch nicht Wahrsein, pfui!
Gruß, SlashRose.

wolf49
Beiträge: 3
Registriert: Sa 9. Mai 2020, 09:39

Re: O&O Defrag Snap-In verursacht Probleme beim Starten der "Computerverwaltung"

Beitrag von wolf49 » Mo 11. Mai 2020, 16:03

Hallo,

das heute veröffentlichte Update von O&O Defrag auf Version 23.5 BUILD 5016 hat das Problem mit der "Computerverwaltung" behoben.

Da ging doch die Fehlerbehebung extrem flott, nämlich innerhalb eines Werktages nach Fehlermeldung!

SlashRose
Beiträge: 39
Registriert: Fr 8. Nov 2013, 01:55
Wohnort: Berlin

Re: O&O Defrag Snap-In verursacht Probleme beim Starten der "Computerverwaltung"

Beitrag von SlashRose » Mo 11. Mai 2020, 18:16

Das ist mal wirklich Flott, nur ist die Lücke noch nicht behoben, diese befindet sich in der oodag.exe
Gruß, SlashRose.

SlashRose
Beiträge: 39
Registriert: Fr 8. Nov 2013, 01:55
Wohnort: Berlin

Re: O&O Defrag Snap-In verursacht Probleme beim Starten der "Computerverwaltung"

Beitrag von SlashRose » Mo 11. Mai 2020, 19:26

So ganz Fehlerfrei sind die nicht, eigentlich ist das so, wenn man die Computerverwaltung Aufruft und dort dann das O&O Startet und von dort die Defragmentierung starten möchte ist alles Ausgegraut, das ist neben der Sicherheitslücke die immer noch Besteht in der Pro!
In der Server Version von heute ist das gleiche was ich in der Pro Beschrieb auch auf Server nur auf Server kommt noch dazu, dass wenn man O&O öffnet, es dann Angezeigt wird das der Agent keine Verbindung zum Server bekommt und Funzt überhaupt nicht, obwohl die Firewall alle Ports für O&O in beiden Richtungen offen hat, ihr habt also wieder einmal Bewiesen, dass ihr eure Progs überhaupt nicht mehr Testet, hab auf die Server wieder die Alte Version draufgespielt und schon läuft wieder alles, also nichts mit der Fehler wurde Behoben, von der Sicherheitslücke mal ganz zu Schweigen, hab langsam die Schnauze voll!!! War mir nach einem Tag auch schon klar gewesen!!!

Nachtrag: Und in der Pro kann man die Defragmentierung nicht aus der Taskleiste Starten, dort sind die Defrag Methoden grau, es geht in der Pro nur, wenn man das Programm Startet und dann die Defragmentierungsmethode Startet, Fehler über Fehler und so geht das die ganzen letzten Versionen so und vergesst nicht die Ausgenutzte Sicherheitslücke, kann es euch gerne zur Verfügung stellen, denn ihr selbst scheint es ja nicht zu finden, ganz schön schwach das ganze!!!!
Gruß, SlashRose.

Benutzeravatar
Brigitte (O&O)
Beiträge: 799
Registriert: Mo 27. Jun 2011, 13:06

Re: O&O Defrag Snap-In verursacht Probleme beim Starten der "Computerverwaltung"

Beitrag von Brigitte (O&O) » Di 12. Mai 2020, 12:16

Hallo SlashRose,

um welche Sicherheitslücke geht es? Bitte lassen Sie uns an Ihrem Wissen teilhaben. Gerne auch per Email: support@oo-software.com
Für die beschriebenen Probleme mal den Dienst von O&O Defrag neustarten.
Brigitte (O&O)

SlashRose
Beiträge: 39
Registriert: Fr 8. Nov 2013, 01:55
Wohnort: Berlin

Re: O&O Defrag Snap-In verursacht Probleme beim Starten der "Computerverwaltung"

Beitrag von SlashRose » Di 12. Mai 2020, 17:30

Hi,
denn Dienst auf Server habe ich ungefähr 20 mal neugestartet, hatte es diesmal nicht auf alle 102 Server Installiert, sondern nur auf 10 und auf allen 10 das gleiche Spiel, musste dann wieder zurück zum alten Build, schicke Dir per Mail die Sicherheitslücke die auch wirklich Versucht wird Auszunutzen, ich sage Versucht, da ich das Verhindern konnte mit einem sehr guten Prog, aber für alle anderen die dieses nicht Nutzen, siehts mal schlecht aus!
Auf dem Home PC hat es gereicht den Dienst neu zu starten, aber auf Server nichts zu machen!
Gruß, SlashRose.

Benutzeravatar
Brigitte (O&O)
Beiträge: 799
Registriert: Mo 27. Jun 2011, 13:06

Re: O&O Defrag Snap-In verursacht Probleme beim Starten der "Computerverwaltung"

Beitrag von Brigitte (O&O) » Do 14. Mai 2020, 09:54

Hallo SlashRose,

bisher haben wir von Ihnen keine Nachricht erhalten.
Brigitte (O&O)

SlashRose
Beiträge: 39
Registriert: Fr 8. Nov 2013, 01:55
Wohnort: Berlin

Re: O&O Defrag Snap-In verursacht Probleme beim Starten der "Computerverwaltung"

Beitrag von SlashRose » Do 14. Mai 2020, 12:17

Die Mail an ihnen ist raus, es wäre schön, wenn Sie mir noch was über den Bug in der neusten Server Version vielleicht noch drauf Antworten können, ansonsten muss ich meiner Firma den Vorschlag Unterbreiten, denn Anbieter des Defrag Programm zu wechseln und es handelt sich hierbei um 102 Server, Danke!
Gruß, SlashRose.

Benutzeravatar
Brigitte (O&O)
Beiträge: 799
Registriert: Mo 27. Jun 2011, 13:06

Re: O&O Defrag Snap-In verursacht Probleme beim Starten der "Computerverwaltung"

Beitrag von Brigitte (O&O) » Do 14. Mai 2020, 12:28

Hallo SlashRose,

bitte eine Sysinfo (msinfo.exe) eines der Server per Mail an support@oo-software.com senden. Teilen Sie dabei bitte auch die Lizenzen mit, die Ihr Arbeitsgeber nutzt.
Brigitte (O&O)

affengriff
Beiträge: 11
Registriert: Sa 5. Okt 2019, 23:25

Re: O&O Defrag Snap-In verursacht Probleme beim Starten der "Computerverwaltung"

Beitrag von affengriff » Do 14. Mai 2020, 20:00

wolf49 hat geschrieben:
Mo 11. Mai 2020, 16:03
Hallo,

das heute veröffentlichte Update von O&O Defrag auf Version 23.5 BUILD 5016 hat das Problem mit der "Computerverwaltung" behoben.

Da ging doch die Fehlerbehebung extrem flott, nämlich innerhalb eines Werktages nach Fehlermeldung!
Bitte, wo findet man einen Download für die Version 23.5 Build 501für eine offline-installation?
Auf der Downloadseite findet ich nur die 23.0.3094.
vielen Dank...

wolf49
Beiträge: 3
Registriert: Sa 9. Mai 2020, 09:39

Re: O&O Defrag Snap-In verursacht Probleme beim Starten der "Computerverwaltung"

Beitrag von wolf49 » Do 14. Mai 2020, 20:21

affengriff hat geschrieben:
Do 14. Mai 2020, 20:00
wolf49 hat geschrieben:
Mo 11. Mai 2020, 16:03
Hallo,

das heute veröffentlichte Update von O&O Defrag auf Version 23.5 BUILD 5016 hat das Problem mit der "Computerverwaltung" behoben.

Da ging doch die Fehlerbehebung extrem flott, nämlich innerhalb eines Werktages nach Fehlermeldung!
Bitte, wo findet man einen Download für die Version 23.5 Build 501für eine offline-installation?
Auf der Downloadseite findet ich nur die 23.0.3094.
vielen Dank...
Führe das Update über O&O Defrag selbst aus: Info > Nach Updates suchen...

Sollte das fehlschlagen, etwa weil die Datei "OOLiveUpdateWorker.exe" nicht im Ordner "<Laufwerk>:\Temp\OO Software\OO LiveUpdate\OO Defrag Professional 23" gefunden wird, bietet das Update auch einen Download an.

Antworten