Error in O&O Defrag 17.0.476 and 17.0.490 with Visual Studio

Professional / Workstation / Server Edition
Gesperrt
Trasak Jiri
Beiträge: 6
Registriert: Fr 27. Dez 2013, 12:07

Error in O&O Defrag 17.0.476 and 17.0.490 with Visual Studio

Beitrag von Trasak Jiri » Fr 27. Dez 2013, 12:55

Operating System Windows XP Professional SP3

1. Install the program O&O Defrag 17.0.476
2. First run the program in order
3. Restart your computer
4. Start the program and select Disk defragmenter Space
5. Analysis of selection - was successful
6. Error before starting the defragmentation

Showing error: "An unhandled win32 exception occurred in oodag.exe [2604] Just-In-Time debugging this exception failed with following error: No installed has debugger has Just-In-Time debugging enabled. In Visual Studio, Just-In-Time debugging can be enabled from Tools/Options/Debugging/Just-In-Time. Check the documentation for "Just-In-Time debugging", errors for more informations."

The next execution display error: Connection attempt to O&O Defrag service on machine loclalhost failed.

The same error also appears in the version of O&O Defrag 17.0.490

In the previous version of O&O Defrag 17.0.468 everything is in order

The same mistake I viewed program Snagit. When writing a query wrong.
Zuletzt geändert von Trasak Jiri am Mo 30. Dez 2013, 01:00, insgesamt 6-mal geändert.

Benutzeravatar
Martin (O&O)
Beiträge: 751
Registriert: Mo 27. Jun 2011, 13:07
Kontaktdaten:

Re: Error in O&O Defrag 17.0.476 and 17.0.490 with Visual St

Beitrag von Martin (O&O) » Fr 27. Dez 2013, 14:59

Dear Jiri,

obviously there is a problem with a programm named "Snagit.exe".
"An unhandled win32 exception occurred in Snagit.exe [2604]
Please send us your system information for further analysis regarding the ticket you also opened with our technical support.

Martin (O&O)

Trasak Jiri
Beiträge: 6
Registriert: Fr 27. Dez 2013, 12:07

Re: Error in O&O Defrag 17.0.476 and 17.0.490 with Visual St

Beitrag von Trasak Jiri » Di 7. Jan 2014, 18:59

So the solution does not exist and this is a new feature of O&O Defrag. Thank you very much.

Benutzeravatar
Martin (O&O)
Beiträge: 751
Registriert: Mo 27. Jun 2011, 13:07
Kontaktdaten:

Re: Error in O&O Defrag 17.0.476 and 17.0.490 with Visual St

Beitrag von Martin (O&O) » Mi 8. Jan 2014, 09:15

Hello Jiri,

this is neither a feature, nor a general bug. As already described please send us your system information for further analysis regarding the ticket you also opened with our technical support.

Martin (O&O)

Trasak Jiri
Beiträge: 6
Registriert: Fr 27. Dez 2013, 12:07

Re: Error in O&O Defrag 17.0.476 and 17.0.490 with Visual St

Beitrag von Trasak Jiri » Mi 8. Jan 2014, 23:51

Version O&O Defrag 17.0.468 works well. Higher versions have a bug. So the fault is on your side. My computer is fine. Search for error.

Operating System: Windows XP Professional service pack 3

.NET Framework: v1.0.3705, v1.1.4322, v2.0.50727, v3.0, v3.5, v4.0.30319

That should be enough.
Zuletzt geändert von Trasak Jiri am Do 9. Jan 2014, 23:33, insgesamt 2-mal geändert.

Rudy (O&O)
Beiträge: 6
Registriert: Mo 28. Nov 2011, 17:10

Re: Error in O&O Defrag 17.0.476 and 17.0.490 with Visual St

Beitrag von Rudy (O&O) » Do 9. Jan 2014, 17:12

Hello Jiri,

We are going around in circles here: unless you send us the report Martin requested, we will not be able to work on resolving the issue you're having.
Please understand that there is no point in continuing the discussion without the report we need.

Hope you will give us the chance to help you,

Rudy (O&O)

Trasak Jiri
Beiträge: 6
Registriert: Fr 27. Dez 2013, 12:07

Re: Error in O&O Defrag 17.0.476 and 17.0.490 with Visual St

Beitrag von Trasak Jiri » Mi 15. Jan 2014, 14:25

Me reported error I removed the installation:

Visual C + + Redistributable for Visual Studio 2012 Update 4

and copy libraries Mfc80.DLL and MFC90.DLL in the folder:

C:\Windows\ system32

This thread lock or delete the whole.

Rudy (O&O)
Beiträge: 6
Registriert: Mo 28. Nov 2011, 17:10

Re: Error in O&O Defrag 17.0.476 and 17.0.490 with Visual St

Beitrag von Rudy (O&O) » Mi 15. Jan 2014, 16:44

Hello Jiri,

Are we correct in understanding that we should now close this thread?

Trasak Jiri
Beiträge: 6
Registriert: Fr 27. Dez 2013, 12:07

Re: Error in O&O Defrag 17.0.476 and 17.0.490 with Visual St

Beitrag von Trasak Jiri » Mi 15. Jan 2014, 20:12

Yes. Unfortunately, the error occurred again.

Benutzeravatar
Martin (O&O)
Beiträge: 751
Registriert: Mo 27. Jun 2011, 13:07
Kontaktdaten:

Re: Error in O&O Defrag 17.0.476 and 17.0.490 with Visual St

Beitrag von Martin (O&O) » Do 16. Jan 2014, 12:31

This thread is closed now.

Gesperrt