Diskimage 15 "Abbruch durch den Benutzer"

Professional / Workstation / Server Edition
Antworten
Karmann
Beiträge: 4
Registriert: Do 27. Mai 2021, 14:22

Diskimage 15 "Abbruch durch den Benutzer"

Beitrag von Karmann » Do 27. Mai 2021, 14:37

Hallo,
ich erhalte bei der "1-Klick-Sicherung" die Fehlermeldung "Abbruch durch den Benutzer" (obwohl ich natürlich nichts abgebrochen habe und auch sonst den PC nicht anrühre während er sichert).
Die ersten paar Minuten laufen problemlos (lese Sektoren, Suche nach Dateien, Sicherung benutzter Sektoren) Dann aber nach etwa 5 Minuten (1% Gesamtsicherung) die Fehlermeldung "Abbruch durch den Benutzer". Jedesmal das selbe Spiel.

Auf einem zweiten PC ließ sich die Sicherung ohne jedes Problem durchführen bis zum Schluß.
Ist jemand das Problem bekannt? Kennt einer die Lösung?

Benutzeravatar
Alex (O&O)
Beiträge: 474
Registriert: Do 30. Jun 2011, 11:37

Re: Diskimage 15 "Abbruch durch den Benutzer"

Beitrag von Alex (O&O) » Fr 28. Mai 2021, 10:48

Hallo Karmann,

Leider kann ich ohne genauere Informationen keine Aussage darüber treffen, was schief läuft. Bitte aktivieren Sie die Protokollierung, starten die 1-Klick-Sicherung erneut und wenn es wieder mit einem Fehler abbricht, laden Sie die Supportinformationen hier hoch.
Alex (O&O)

Karmann
Beiträge: 4
Registriert: Do 27. Mai 2021, 14:22

Re: Diskimage 15 "Abbruch durch den Benutzer"

Beitrag von Karmann » Fr 28. Mai 2021, 11:28

Hallo Alex,
leider immer noch dieselbe Fehlermeldung... s. beiliegende Protokolldateien.
Auch eine Laufwerksicherung allein von C bricht mit der gleichen Meldung ab (chkdsk hatte ich zuvor schon versucht, ohne Erfolg). Das Laufwerk D dagegen (Partition) hat das Programm anstandslos gesichert.
Gruß Karmann
Dateianhänge
Sicherung20210528.txt
(1.17 KiB) 13-mal heruntergeladen
DiskImage_GUI.log
(9.29 KiB) 14-mal heruntergeladen
DiskImage_SDK.log
(3.4 KiB) 14-mal heruntergeladen
DiskImage.log
(380.82 KiB) 14-mal heruntergeladen

Benutzeravatar
Alex (O&O)
Beiträge: 474
Registriert: Do 30. Jun 2011, 11:37

Re: Diskimage 15 "Abbruch durch den Benutzer"

Beitrag von Alex (O&O) » Fr 28. Mai 2021, 12:59

Hallo Karmann,

Leider wird in der UI ein Folgefehler angezeigt. Der eigentliche Fehler tritt bei der Nutzung der Microsoft Volume Shadow Copy Service auf. Dieser Dienst meldet beim Lesen den Fehler „c000009c“, was STATUS_DEVICE_DATA_ERROR bedeutet.
Um das Problem zu umgehen, installieren Sie bitte den O&O Snapshottreiber, falls es noch nicht geschehen ist.
Damit der Microsoft Volume Shadow Copy Service nicht mehr genutzt wird, muss in der Registry das DWORD ProcessingFlags auf den Wert 1 gesetzt werden. Dafür laden Sie bitte die angehängte Datei herunter und bennen die Endung von „DeactivateVSS.txt“ in „DeactivateVSS.reg“ um. Im Anschluss importieren Sie bitte den Wert durch Doppelklick auf die Datei.
Wenn Sie jetzt eine Sicherung starten wird immer der O&O Snapshottreiber für die Snapshots herangezogen.
Dateianhänge
DeactivateVSS.txt
(248 Bytes) 15-mal heruntergeladen
Alex (O&O)

Karmann
Beiträge: 4
Registriert: Do 27. Mai 2021, 14:22

Re: Diskimage 15 "Abbruch durch den Benutzer"

Beitrag von Karmann » Mo 21. Jun 2021, 07:56

Sorry daß ich mich erst jetzt wieder melde: Hab gesucht, aber nicht gefunden: Woher kriege ich den O&O Snapshot-Treiber?

Benutzeravatar
Alex (O&O)
Beiträge: 474
Registriert: Do 30. Jun 2011, 11:37

Re: Diskimage 15 "Abbruch durch den Benutzer"

Beitrag von Alex (O&O) » Mo 21. Jun 2021, 12:58

Hallo Karmann,

Einfach die Installation von O&O DiskImage noch einmal starten oder unter Windows, Apss, O&O DiskImage, Änderungen an der Installation durchführen. Die Treiber sind bei der Installation dabei, werden aber in der Standartinstallation nicht installiert. Sie müssen manuell ausgewählt werden.
Alex (O&O)

Karmann
Beiträge: 4
Registriert: Do 27. Mai 2021, 14:22

Re: Diskimage 15 "Abbruch durch den Benutzer"

Beitrag von Karmann » Mo 21. Jun 2021, 18:56

Hat jetzt funktioniert. Vielen Dank!

Antworten