Datensicherung auf mein Synology NAS

Professional / Workstation / Server Edition
Gesperrt
Tominator
Beiträge: 5
Registriert: Mi 2. Sep 2015, 03:30

Datensicherung auf mein Synology NAS

Beitrag von Tominator » Mi 2. Sep 2015, 05:16

Ich teste gerade Diskimage 10 und komme damit einfach nicht zurecht. Ich finde mein Synology NAS im Explorer, im Netzwerk und ich kann darauf auch mit Acronis Datensicherungen machen. Alles kein Problem. Ich hatte früher schon einmal O&O Backup 7 und möchte wieder zu O&O zurück. ;)

Ich habe unter Sicherheit die Datenbank angelegt, den Netzwerkpfad ausgewählt. Name und Passwort eingegeben. Die Laufwerke werden eingelesen und dann bricht die Sicherung mit: Es besteht ein Widerspruch zwischen dem für den Vorgang verlangten Objekttyp und dem angegebenen Objekttyp.

Woran kann das liegen? Bitte helfen sie mir. Mit anderen Programmen, auch mit dem Explorer kann ich fehlerfrei zugreifen.

Thomas

Tominator
Beiträge: 5
Registriert: Mi 2. Sep 2015, 03:30

Re: Datensicherung auf mein Synology NAS

Beitrag von Tominator » Mi 2. Sep 2015, 06:02

Anbei die LOG Dateien
DiskImage.log
(85.48 KiB) 119-mal heruntergeladen
DiskImage_SDK.log
(3.36 KiB) 143-mal heruntergeladen

Benutzeravatar
Martin (O&O)
Beiträge: 874
Registriert: Mo 27. Jun 2011, 13:07
Kontaktdaten:

Re: Datensicherung auf mein Synology NAS

Beitrag von Martin (O&O) » Mi 2. Sep 2015, 08:10

Hallo Thomas,

der im Log ersichtliche Fehler "log in failed" deutet auf ein Problem den hinterlegten Zugangsdaten hin:

[20150902 065609] [2734] image_file \\DISKSTATION\usbshare1\Sicherung20150902.omg
[20150902 065609] [2734] * error: 43.110001.c63.65
[20150902 065613] [2734] * error: 544.110001.cf6.65
[20150902 065613] [2734] * error: 544.110001.d15.65
[20150902 065613] [2734] user log in failed thomas

Bitte überprüfen Sie nochmal die Daten. Möglicherweise erwartet das Synology Gerät eine andere Eingabe wie z.B. Domain\username

Martin (O&O)

Tominator
Beiträge: 5
Registriert: Mi 2. Sep 2015, 03:30

Re: Datensicherung auf mein Synology NAS

Beitrag von Tominator » Mi 2. Sep 2015, 13:08

Vielen Dank für ihre schnelle Antwort. Ich habe die Domain ergänzt und verwende jetzt:

DISKSTATION\thomas

und es geht! Ich bin wirklich erleichtert. :D

Geht das beim Zurückspielen eines Images genauso?

Ich habe noch eine lästige Fehlermeldung, die mich verunsichert.
[EFI system partition] 'EFI system Partition' konnte nicht gesperrt werden, Fehler und Inkonsistenzen innerhalb der gespeicherten Daten sind möglich.
Ich muss dazu sagen das ich testweise nur "C" Windows 10 ausgewählt habe und keine EFI Partition. Sollte ja nur ein Test werden. Den Test konnte ich auch erfolgreich validieren.

Die Microsoft reserved partition von 16 MB kann nicht ausgewählt werden wird aber wohl mitgesichert? Kann die mittlerweile erfolgreich wiederhergestellt werden?

Thomas

Benutzeravatar
Martin (O&O)
Beiträge: 874
Registriert: Mo 27. Jun 2011, 13:07
Kontaktdaten:

Re: Datensicherung auf mein Synology NAS

Beitrag von Martin (O&O) » Mi 2. Sep 2015, 15:32

Hallo Thomas,

O&O DiskImage versucht zu erkennen welche Partitionen für das System vital sind und sichert diese automatisch mit.
Am sichersten ist es beim Image den "Datenträger" zu wählen, damit werden dann immer alle Partitionen gesichert.

Bei der genannten Meldung handelt es sich nicht um einen Fehler sondern nur um einen Hinweis dass ein Laufwerk nicht gesperrt werden konnte.

Bezüglich der 16MB MSR bitte den Beitrag beachten:
viewtopic.php?f=27&t=3719#p5811

Eine entsprechende Anpassung steht noch aus.

Martin (O&O)

Tominator
Beiträge: 5
Registriert: Mi 2. Sep 2015, 03:30

Re: Datensicherung auf mein Synology NAS

Beitrag von Tominator » Mi 2. Sep 2015, 16:14

Ich habe jetzt mal testweise einen Wiederherstellungsdatenträger auf einen USB Stick erstellt. Die Windows Umgebung erkennt leider kein Netzwerk. Ich habe mir darum eine Batchdatei mit folgenden Inhalt erstellt und es scheint zu funktionieren. Zumindest kann ich dann die Datensicherung validieren.

net use x: \\DISKSTATION\USBshare1 /user:thomas "hier das Passwort"

Oder wie wird das üblicherweise gemacht? Die Funktion Netzlaufwerk verbinden bei O&O funktioniert in der Recovery Konsole nicht.

Da war die Sicherung auf einer USB Festplatte wirklich einfach dagegen.

Thomas

Benutzeravatar
Martin (O&O)
Beiträge: 874
Registriert: Mo 27. Jun 2011, 13:07
Kontaktdaten:

Re: Datensicherung auf mein Synology NAS

Beitrag von Martin (O&O) » Fr 4. Sep 2015, 11:46

Hallo Thomas,

eigentlich sollte das Mappen der Laufwerks aus DiskImage heraus via "Werkzeuge" -> "Netzlaufwerk verbinden" funktionieren.
Unsere Entwickler schauen Sie das mal an.

BTW: Eine Batchdatei ist nicht notwendig, der Befehl "net use" kann direkt in der Eingabeaufforderung ausgeführt werden.

Martin (O&O)

Tominator
Beiträge: 5
Registriert: Mi 2. Sep 2015, 03:30

Re: Datensicherung auf mein Synology NAS

Beitrag von Tominator » Fr 4. Sep 2015, 17:45

DIe Batchdatei habe ich angelegt falls die Konsole keine deutsche Tastaturbelegung kann. Schon mal Backslash, Doppelpunkt und Sonderzeichen fürs Passwort auf einer englischen Tastaturbelegung gesucht? Das kann zum Problem ausarten vorallem weil man dann nervös ist wenn es um die Wiederherstellung der Partitionen geht. Ob eure Konsole eine deutsche Tastaturbelegung hat habe ich nicht geprüft.

Benutzeravatar
Martin (O&O)
Beiträge: 874
Registriert: Mo 27. Jun 2011, 13:07
Kontaktdaten:

Re: Datensicherung auf mein Synology NAS

Beitrag von Martin (O&O) » Mo 7. Sep 2015, 09:22

Ja aber sicher.
Alternativ stellen Sie das Tastaturlayout einfach mal um.

Martin (O&O)

Gesperrt