Neu und gleich ein paar Probleme mit der Forensoftware.

Informationen, Neuigkeiten, Anregungen, Kritik und Ideen rund um dieses Forum.
Antworten
Benutzeravatar
PatrickS3
Beiträge: 12
Registriert: Mi 19. Aug 2015, 07:53
Kontaktdaten:

Neu und gleich ein paar Probleme mit der Forensoftware.

Beitrag von PatrickS3 » Mi 19. Aug 2015, 08:19

Hallo,
ich bin der Neue hier, besitze seit kurzem DiskImage 10.

Ich habe mich vorhin registriert und gleich das ein oder andere Problem mit der Forensoftware. Vorweg, phpBB ist mir nicht unbekannt. ;)

1. Anzeige im Bereich Diskimage: Seite 1 von 5 255 Themen.
Aber es wir nur eine Seite angezeigt, keine Buttons für nächste Seite etc.


2. Persönlicher Bereich: Aufruf von "Profil" zeigt nur eine weisse Seite.

3. Persönlicher Bereich: Aufruf von Benachrichtigungen verwalten, ebenfalls nur eine weisse Seite.

Getestet mit aktuellem Chrome und Firefox.


Patrick
Dateianhänge
screenshot_2015-08-19_09_13_25.jpg
screenshot_2015-08-19_09_17_15.jpg
Zuletzt geändert von PatrickS3 am Mi 19. Aug 2015, 12:20, insgesamt 1-mal geändert.

Benutzeravatar
Carsten (O&O)
Beiträge: 247
Registriert: Do 23. Jun 2011, 13:48
Wohnort: Berlin
Kontaktdaten:

Re: Neu nund gleich ein paar Probleme mit der FOrensoftware.

Beitrag von Carsten (O&O) » Mi 19. Aug 2015, 10:23

Vielen Dank für die Info, wir kümmern uns asap darum!!!

C.

Benutzeravatar
PatrickS3
Beiträge: 12
Registriert: Mi 19. Aug 2015, 07:53
Kontaktdaten:

Re: Neu nund gleich ein paar Probleme mit der FOrensoftware.

Beitrag von PatrickS3 » Mi 19. Aug 2015, 10:32

Danke.

Wo ich grade dabei bin.

Ist es gewollt, dass es im Forenbereich generell keine Zitatfunktion bei den Beiträgen gibt? Wollte heute etwas zitieren und musste das mit dem quote Tag von Hand erledigen. ;)

Und wenn man in einem Unterforum ist, sollte bei phpBB 3.x eigentlich ein Eingabefeld "Forum durchsuchen" vorhanden sein. Fehlt ebenfalls.
Screenshot aus einem anderen Forum.
screenshot_2015-08-19_11_36_00.jpg
screenshot_2015-08-19_11_36_00.jpg (5.05 KiB) 11618 mal betrachtet

Ich hoffe, ich nerve nicht.

Benutzeravatar
Carsten (O&O)
Beiträge: 247
Registriert: Do 23. Jun 2011, 13:48
Wohnort: Berlin
Kontaktdaten:

Re: Neu nund gleich ein paar Probleme mit der FOrensoftware.

Beitrag von Carsten (O&O) » Mi 19. Aug 2015, 11:45

PatrickS3 hat geschrieben:Hallo,
ich bin der Neue hier, besitze seit kurzem DiskImage 10.

Ich habe mich vorhin registriert und gleich das ein oder andere Problem mit der Forensoftware. Vorweg, phpBB ist mir nicht unbekannt. ;)

1. Anzeige im Bereich Diskimage: Seite 1 von 5 255 Themen.
Aber es wir nur eine Seite angezeigt, keine Buttons für nächste Seite etc.


2. Persönlicher Bereich: Aufruf von "Profil" zeigt nur eine weisse Seite.

3. Persönlicher Bereich: Aufruf von Benachrichtigungen verwalten, ebenfalls nur eine weisse Seite.

Getestet mit aktuellem Chrome und Firefox.

Patrick

Also dann...

1) Gefixt
2) Gefixt
3) Gefixt

Einen Beitrag zu zitieren funktioniert jetzt auch.

Ursache: Ein Update war teilweise inkompatibel mit unserem Style (oder andersherum). Daher ist jetzt ersteinmal ein Standard-Style aktiv.


Die Suche sollte links oben im Dropdown sein oder rechts oben auf der Seite. Oder meinen Sie noch etwas anderes?



Danke nochmal für die Meldung!!!

C.

Benutzeravatar
PatrickS3
Beiträge: 12
Registriert: Mi 19. Aug 2015, 07:53
Kontaktdaten:

Re: Neu und gleich ein paar Probleme mit der Forensoftware.

Beitrag von PatrickS3 » Mi 19. Aug 2015, 12:13

Klasse.
Carsten (O&O) hat geschrieben:Die Suche sollte links oben im Dropdown sein oder rechts oben auf der Seite. Oder meinen Sie noch etwas anderes?
Ich meinte das Suchfeld für Themen in einem Forum, bzw. in einem Thread. Das ist jetzt auch da, direkt unter dem Threadtitel. Das meinte ich.


Danke.


Patrick

P.S.: Duzt man sich normalerweise nicht in Foren? Oder ist das in Supportforen eher weniger der Fall?
Zuletzt geändert von PatrickS3 am Mi 19. Aug 2015, 12:20, insgesamt 1-mal geändert.

Benutzeravatar
Carsten (O&O)
Beiträge: 247
Registriert: Do 23. Jun 2011, 13:48
Wohnort: Berlin
Kontaktdaten:

Re: Neu nund gleich ein paar Probleme mit der FOrensoftware.

Beitrag von Carsten (O&O) » Mi 19. Aug 2015, 12:20

PatrickS3 hat geschrieben:Klasse.
Carsten (O&O) hat geschrieben:Die Suche sollte links oben im Dropdown sein oder rechts oben auf der Seite. Oder meinen Sie noch etwas anderes?
Ich meinte das Suchfeld für Themen in einem Forum, bzw. in einem Thread. Das ist jetzt auch da, direkt unter dem Threadtitel. Das meinte ich.

Danke.
Ok, gelöst, danke!
PatrickS3 hat geschrieben: P.S.: Duzt man sich normalerweise nicht in Foren? Oder ist das in Supportforen eher weniger der Fall?
Ach mal so mal so, hängt von den Umständen ab. Jemandem der mit "Sie" schreibt antworten wir nicht mit "Du", das wirkt komisch. Aber wir beide können ja gleich beim Du bleiben...


C.

Benutzeravatar
PatrickS3
Beiträge: 12
Registriert: Mi 19. Aug 2015, 07:53
Kontaktdaten:

Re: Neu und gleich ein paar Probleme mit der Forensoftware.

Beitrag von PatrickS3 » Mi 19. Aug 2015, 12:20

Danke, das passt.


Keine Smilies hier? Schon gut, habe nichts gesagt. ;)

Benutzeravatar
Carsten (O&O)
Beiträge: 247
Registriert: Do 23. Jun 2011, 13:48
Wohnort: Berlin
Kontaktdaten:

Re: Neu und gleich ein paar Probleme mit der Forensoftware.

Beitrag von Carsten (O&O) » Mi 19. Aug 2015, 13:13

PatrickS3 hat geschrieben:Danke, das passt.


Keine Smilies hier? Schon gut, habe nichts gesagt. ;)

Eyyyyyyyy....


;)

Antworten