DriveLED bringt keinerlei Anzeige auf den Desktop (Gelöst)

Antworten
Ulibaer
Beiträge: 3
Registriert: Mi 25. Dez 2013, 11:03

DriveLED bringt keinerlei Anzeige auf den Desktop (Gelöst)

Beitrag von Ulibaer » Mi 25. Dez 2013, 11:19

Ich habe seit kurzem ein Problem. DriveLED bringt keinerlei Anzeige auf den Desktop. Die Anwendung wird zwar ohne Fehlermeldung problemlos gestartet und das DriveLED-Symbol erscheint im Infobereich der Taskleiste. Die Tastatur-LED funktioniert. Ich kann die Anwendung jedoch nicht öffnen. Bis vor 3 Tagen hat alles wunschgemäß funktioniert. Ich habe nichts neues installiert oder irgendetwas geändert.
Mehrmaliges Löschen von DriveLED und Neuinstallieren hat es auch nicht gebracht.

Ich benutze DriveLED 4.2 Build 157 unter Windows 7 32Bit.

Meine Lösung:
Ich habe dazu:
- DriveLED über die Systemsteuerung gelöscht
- Mit Regedit alle Einträge von O&O aus der Registry manuell gelöscht
- DriveLED erneut installiert

Benutzeravatar
Martin (O&O)
Beiträge: 747
Registriert: Mo 27. Jun 2011, 13:07
Kontaktdaten:

Re: DriveLED bringt keinerlei Anzeige auf den Desktop (Gelös

Beitrag von Martin (O&O) » Fr 27. Dez 2013, 12:25

Hallo Ulibaer,

auch wenn Sie das Problem bereits gelöst haben, hier noch ein kleiner Nachtrag:

Die Position wird in der Windows Registry wie folgt gespeichert:

[HKEY_CURRENT_USER\Software\O&O\O&O DriveLED\4.0]
"LocationY"="0"
"LocationX"="0"

Überprüfen Sie in so einem Fall die Schlüssel LocationY/LocationX. Sie können diese z.B. auf einen Wert 0 ändern um die Position zurückzusetzen.

Martin (O&O)

Antworten