Startmedium in 10.5 scheitert in verschiedenen Varianten

Thema: Startmedium/Bootmedium für O&O DiskImage
Antworten
Neukunde
Beiträge: 3
Registriert: Sa 23. Apr 2016, 09:40

Startmedium in 10.5 scheitert in verschiedenen Varianten

Beitrag von Neukunde » Sa 23. Apr 2016, 10:05

Bei einer Image-Software halte ich das Startmedium für die wichtigste Komponente überhaupt. Leider ist es mir bisher auf zwei verschiedenen Rechnern trotz intensiver Bemühungen die Erstellung noch nicht gelungen. Es scheitert in den meisten Fällen an einer Kombination aus Fehler 32 und Fehler 5. Das heißt, es werden diese beiden Fehler gemeldet, jedoch kann die Erstellung des USB Sticks angeblich erfolgreich abgeschlossen werden. Die Sticks sind dann auch immer bootfähig. Es scheitert dann jedoch an der Ausführung von Disk Image selbst. Wegen eines Defekts soll ich dieses dann erneut installieren.
Laut Forum kann ich den Fehler 5 wohl ignorieren und habe mich daher nur mit dem Fehler 32 beschäftigt. Außer der Windows-eigenen Firewall (Windows 7 64-bit) läuft bei mir als einzige Sicherheitssoftware die Free-Edition Antivir von Avira. Auch bei sicher deaktiviertem Echtzeitschutz tritt der Fehler 32 auf beiden getesteten Rechnern auf. Ich bin außerdem auch der Empfehlung des Forums gefolgt, die verschiedenen Livesysteme für das Bootmedium auszuprobieren. Es machte auf beiden Rechnern jedoch keinen Unterschied ob ich die "Windows Wiederherstellungsumgebung", Windows ADK oder "Windows-Installationdatenträger" ausgewählt habe. In allen Fällen bootete das erstellte Livesystem einwandfrei und es scheiterte nur am DiskImage-Programm selbst. Zwischen all den Versuchen habe ich mir auch immer die Mühe gemacht, die in den temp-Ordnern entstandenen Images sowie die angelegten Registrierungseinträge wieder zu löschen. Jetzt fällt mir nichts mehr ein und ich bitte um Hilfe!

Benutzeravatar
Brigitte (O&O)
Beiträge: 625
Registriert: Mo 27. Jun 2011, 13:06

Re: Startmedium in 10.5 scheitert in verschiedenen Varianten

Beitrag von Brigitte (O&O) » Mo 25. Apr 2016, 08:10

Hallo Neukunde,

siehe hier:

viewtopic.php?f=77&t=3771

Bitte Avira deaktivieren Sie bitte den Echtzeitscanner von Avira, In der Avira-Oberfläche entfernen Sie bitte unter Allgemeines - Sicherheit das Häkchen bei Produktschutz.
Brigitte (O&O)

Neukunde
Beiträge: 3
Registriert: Sa 23. Apr 2016, 09:40

Re: Startmedium in 10.5 scheitert in verschiedenen Varianten

Beitrag von Neukunde » Mo 25. Apr 2016, 13:01

Hallo Brigitte,
vielen Dank für die schnelle Rückmeldung!
In der Tat hat das Ausschalten des Produktschutzes das Problem behoben. Da ja Antivir sehr weit verbreitet ist und die Sache mit dem Produktschutz in dem von Ihnen genannten Link nicht erwähnt ist, schlage ich vor, da noch mal gesondert darauf hinzuweisen.
Jetzt ergibt sich für mich noch eine andere Frage: Offenbar erstellt Diskimage das Startmedium hardwarespezifisch, richtig? Wenn nun in meinem PC das Motherboard ausfällt und von mir gegen ein neues anderes Modell getauscht wird ... Wird dann das Startmedium aufgrund der geänderten Hardware seinen Dienst verweigern?

Benutzeravatar
Brigitte (O&O)
Beiträge: 625
Registriert: Mo 27. Jun 2011, 13:06

Re: Startmedium in 10.5 scheitert in verschiedenen Varianten

Beitrag von Brigitte (O&O) » Mi 27. Apr 2016, 12:31

Hallo Neukunde,

das Startmedium beinhaltet Standardtreiber von Windows PE. Sollte Hardware nicht erkannt werden besteht die Möglichkeit diese nachträglich zu laden.
Brigitte (O&O)

Antworten