Reparaturinstallation schlägt fehl

Thema: Installation, Deinstallation und Update von O&O DiskImage
Antworten
DanielM24
Beiträge: 10
Registriert: Mo 17. Sep 2012, 14:58

Reparaturinstallation schlägt fehl

Beitrag von DanielM24 » Fr 30. Aug 2013, 17:45

Guten Tag

Die O&O DiskImage Installation wollte ich reparieren, da ich den Dienst "O&O DiskImage" nicht mehr starten konnte und dieser auch in der Dienstliste nicht mehr eingetragen ist. Dies geschah wahrscheinlich dadurch, dass ich zwischen der Deinstallation und der Installation keinen Neustart durchführte.

Die Reparaturinstallation scheitert daran, dass er den O&O DiskImage Dienst nicht starten kann.

Reparieren will ich die DiskImage Server Version 7.1.9 auf einem Windows Server 2003 SP2 Small Business Server. Beiliegend das MSI-Log der Reparaturinstallation

Viele Grüsse

Daniel
Dateianhänge
MSIf6aee.LOG
(661.91 KiB) 139-mal heruntergeladen

DanielM24
Beiträge: 10
Registriert: Mo 17. Sep 2012, 14:58

Re: Reparaturinstallation schlägt fehl

Beitrag von DanielM24 » Mo 2. Sep 2013, 07:58

Die Reparatur installation konnte ich nun durchführen. Geholfen hat mir der Thread viewtopic.php?f=27&t=650. Die Reparaturinstallation habe ich laufen lassen bis zur Meldung das der O&O DiskImage Dienst nicht gestartet werden konnte, dann in einer DOSbox den Befehl

"C:\Programme\OO Software\DiskImage\oodiag.exe" /service

eingegeben und anschliessend wiederholen klicken. Dadurch konnte ich die Installation erfolgreich abschliessen.

Anschliessend hatte ich noch im Gerätemanager den O&O Treiber nach der Anleitung von Alex hinzugefügt. Jetzt habe ich wieder eine funktionierende Backupsoftware.

Benutzeravatar
Brigitte (O&O)
Beiträge: 632
Registriert: Mo 27. Jun 2011, 13:06

Re: Reparaturinstallation schlägt fehl

Beitrag von Brigitte (O&O) » Do 5. Sep 2013, 11:27

Hallo Daniel,

prima daß jetzt wieder alles läuft :-)

Brigitte (O&O)
Brigitte (O&O)

Antworten