Cannot boot after successful image restoration

Professional / Workstation / Server Edition
Beiträge: 1
Registriert: Di 2. Feb 2021, 23:26

Cannot boot after successful image restoration

Beitrag von Limon » Di 2. Feb 2021, 23:29

Dear Support/forum members,

I have two more outstanding tickets, but things evolved, so I decided to provide you with a detailed update of my issue and see whether other peple have experienced this issue and what was the solution. I am a bit desperate, as I have to finish some work and I critically depend on being able to resore my PC.

Here’s the chronology of my problem.

I have a Windows 10 Pro with the latest updates. I created the “one-click” entire PC ( one SSD 480G drive) image using the O&O Diskimage 11 (build 140) and saved it on an external USB hard drive. At the end, O&O DI 11 reported that it created the image successfully. I do remember, however, a pop-up saying that it had to create one partition “forensically”, or something like this. I did not pay attention to this at the time, so I do not have a snapshot of it.

I also created a boot DVD with the O&O DI 11 tool. I also verified the image using the tool and it reported no warnings. I can also mount the image and access all the files.

I then attempted to restore the image from the USB hard drive where the image was saved to the original SSD using the boot DVD. I got the following error:

“An invalid parameter was passed to a service or function.” I tried a few more times but it didn’t work, including restoring not to the original SSD but to another 3TB hard drive (attached via a USB hard drive dock).

Since then, I decided to reinstall Windows 10 on the original SSD and reinstalled the O&O DI 11. Then, I used O&O DI 11 in Windows (not the boot DVD) and I successfully restored the image to the 3TB hard drive. This time, I attached the 3 TB hard drive internally in the PC.

So it seemed I managed to overcome the initial error. However, when I tried to boot from the 3TB drive, I got the following blue screed below:!AvkDlgVywHZ2hLgpftf56FEtLGBp4g

When I compared the image with the 3TB drive, they seemed exactly the same, it just won’t boot.

Then, I decided that there was something wrong with the 3 TB drive so I got a brand new 1TB SSD. I made it an internal drive in the PC and again successfully restored the image using the O&O DI 11 in Windows (not the boot DVD).

Then, I tried to boot from the 1TB SSD, but I gain got the blue screen above.

So far, it seems that there is a problem with the booting. I used the default settings when I created the “entire PC image” and there was nothing on creating a bootable image (I suppose if one creates an entire PC image, it would be bootable by default).

As a final step, I removed the Windows 10 hard drive and booted using the O&O boot DVD started restoring again the image (from an external USB hard drive) onto the 1TB SSD.

Below, I am sending you the step-by-step screenshots of the process. It is still running as I am writing this, but I expect it ill not boot either, for some reason. You will see that the 1 TB SSD (right-hand side) has the same partitions as the image. This is coming from the previous restore I attempted. There was a menu later to “delete” the content or “attach” the image – I chose “delete”.